This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Andreas W. 5 months ago.

Assigned support staff: Andreas W..

Author Posts
April 30, 2019 at 1:35 pm #3711563

tobiasS-17

Tell us what you are trying to do?

Hi, Now I lot almost two hours of my life trying to install and activate WPML plus string translations etc. on a new project. That issue I had never before.. I get the error: Error 500 - Internal server error, latest when I install the string translation plugin. It's not possible to get all 3 or 4 needed WPML plugins running.. Don't know what I can do - I'm at that point, taking my laptop and throwing it against the wall..

Is there any documentation that you are following? Yes every advice on your site- but nothing helps!

Is there a similar example that we can see? you got the access...

What is the link to your site? hidden link

April 30, 2019 at 7:02 pm #3714417

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for contacting WPML Support.

Could you please try to run the site in minimal setup to see if the issue persists?

Please disable any additional plugin that is not related to WPML and its add-ons. Then activate WPML and its add-ons. If the issue disappears please start reactivating any plugins, or activate them in small groups. This way please verify at which points the issue appears again to indicate the plugin that is causing the issue.

Also please change to a default theme like TwentySeventeen to see if the issue might be theme related.

Further, you could enable the wp-debug feature to see if there are any current PHP errors given. Apply the changes to the wp-config.php file and you should be able to find a file called debug.log inside of the wp-content folder after visiting the back end and/or front ent of your site. Please send us the results.

More information about how to activate this feature you can find here:
https://wpml.org/documentation/support/debugging-wpml/

Kind regards
Andreas

May 8, 2019 at 11:35 am #3766005

tobiasS-17

Hi,

it is the the media translator plugin... Any advice..

BR Tobias

May 8, 2019 at 11:48 am #3766227

tobiasS-17

I just tried to install string transactions which also does not work..

May 8, 2019 at 12:02 pm #3766405

tobiasS-17

so - I disabled all plugins and I still get this issue after installing WPML.. Could someone please check, where the problem is... I would give you access...

May 8, 2019 at 4:32 pm #3769083

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. It would be better to a testing site where the issue is replicated.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Maybe I'll need to replicate your site locally. For this, I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Let me know if this is ok with you.

IMPORTANT

Please make a backup of site files and database before providing us access.
If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this:
hidden link

Kind regards
Andreas

May 13, 2019 at 6:32 pm #3801187

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

I have been debugging your site. The issue is not realted to WPML. It also appears when WPML is not installed. Once the plugin Converter Plus is activated plugins.php is getting a 500 error. Further, there seems to be another issue with further plugins, as I am not able to install any additional plugin.

Please enable the wp-debug feature to see if there are any current PHP errors given.

More information about how to activate this feature you can find here:
https://wpml.org/documentation/support/debugging-wpml/

Follow the detailed steps and you will receive a debug.log file which will give you more information about the issue.

Kind regards
Andreas