This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 6 replies, has 2 voices.

Last updated by Radu 7 months, 1 week ago.

Assigned support staff: Radu.

Author Posts
March 10, 2019 at 2:59 pm #3304601

artemisf

I am trying to:
Use WPML
Link to a page where the issue can be seen:

I expected to see: working with other plugins: Yoast SEO....

Instead, I got: I can´t use WPML with other plugins, plus media library problems

March 11, 2019 at 9:39 am #3309209

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hey,

I can see that both Yoast SEO and WPML are installed and activated on your website. Now, could you give me some more details about the problems that you have on your website when these two are activate in the same time, please? This way I can check things out and see what's the source of the issue.

Thanks,
Radu

March 11, 2019 at 8:18 pm #3316513

artemisf

I can´t open the yoast seo tag and I can´t change any product image on product pages

March 12, 2019 at 9:11 am #3319715

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hey,

I opened exactly the same link on my side (hidden link) and the Yoast section works very well (see the screenshot). Have you managed to spot the source of this problem and get this fixed? Or maybe you can send me a link to a different page where I can see the issue.

Thanks,
Radu

March 12, 2019 at 3:01 pm #3323931

artemisf

I have opened the same link now, as I am saying in previous tickets (It seems the support is really slow, many days) I have problems with yoast seo, media library... so I can´t do anything and I have lost the permalinks and I can´t change them. I upgraded WPML String Translation just in case, but nothing. Can you please help me. Please have attached the screenshot with the same post with the problem as usual.
I would really appreciate a support more often than one answer per day

March 12, 2019 at 3:34 pm #3324719

artemisf

And I can´t change any WPML settings or open Taxonomy Translation

March 12, 2019 at 4:43 pm #3326587

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hey,

Can you check this page using a different browser and maybe a different computer too (maybe on a computer that's using a Windows 10)? I'm thinking that this might be related to some add-on or other browser particularity and that's why a test on some other environments would be great. I can tell you that I checked this on different browsers too and it still worked very well.

Thanks,
Radu

The topic ‘[Closed] I am having problems when I have WPML Multilingual CMS activated’ is closed to new replies.