Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 12 replies, has 2 voices.

Last updated by Shekhar Bhandari 6 months, 1 week ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
May 10, 2019 at 10:02 am #3783035

Louis

I am trying to:
Translate with the ATE my sites. The link between my site and wpml is not ok.

Link to a page where the issue can be seen:
offgridme.life

May 10, 2019 at 11:54 am #3783879

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thanks for getting in touch, I can definitely help you out with this.

The issue is happening on your site due to some misconfigurations between keys in the database related to Advanced Translation Editor(ATE), we can fix this for you if you can provide us your wp-login and ftp login details.

Once details provided, we will install an adminer php script to go through your database and fix it.

So could you please provide me those details, you will find the needed fields for this below the comment area when you log in to leave your next reply.
hidden link

This info is private and available to you and WPML supporters only.
Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note:
Backup your sites before providing the credentials or if possible provide credentials for the test site

Look forward to your reply.

Thanks

May 13, 2019 at 3:23 am #3794635

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

We can fix this for you if you can provide us your wp-login and ftp login details.

So could you also provide me ftp details too so I can fix this? You can edit your previous private reply to send the updated details.

Look forward to your reply.

Thanks

May 13, 2019 at 7:06 am #3795549

Louis

Dear Shekhar,
I can't give you access to my system with my customers.

May 14, 2019 at 8:47 am #3804843

Louis

Hi I did the modifications and It does not work.
You can see on my phpmyadmin interface the status after the modifications :

And here how it was before :

WPML reparation :
------------------

WPM_SITE_ID -- 63336664-3565-5133-b336-643263376666
WPML_SITE_ID:ate -- 36356362-6434-5533-b038-333633333131
WPML_SITE_ID:global -- 33373034-3239-5462-b830-313334613931

May 14, 2019 at 8:48 am #3804881

Louis

The issue can be by the fact that I change to hostname of the server for offgridme.rentals to offgridme.life

May 14, 2019 at 11:13 am #3806243

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Could you please try to rename the key WPML_SITE_ID to something else and let me know if it helps? Please do not delete the key, just rename it.

Look forward to your reply.

Thanks

May 14, 2019 at 1:16 pm #3807171

Louis

I rename WPML_SITE_ID to WPML_SITE_ID_SCREW and same :

Error: Api error missing resource: Website not found, please validate site identifier

Please try again in a few minutes. If the problem persists, please contact WPML support.

May 14, 2019 at 1:19 pm #3807205

Louis

THe problem come from that (check the screenshot)

May 15, 2019 at 3:23 am #3811867

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for the details.

I don't have more suggestions here, being so I am currently discussing this issue with our 2nd tier supporters, I will update with there feedbacks as soon as possible.

Thanks

May 15, 2019 at 6:16 am #3812455

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

While checking the issue further, I noticed that your login details are changed, so could you please check and provide the correct login details once again?

You can edit your previous private reply to send the updated details.

Thanks

May 15, 2019 at 7:52 am #3813451

Louis

Hi,
I did not give you any access, It is impossible due to the contract with my customers.

May 15, 2019 at 10:37 am #3815013

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for the info.

Could you please follow the below steps and share us the results with a screenshot?

- Register a new key for the site from https://wpml.org/account/sites/ and add it to the site.
- Go to WPML->Settings->How to translate posts and pages and click on "Synchronize translators and translation managers"

Look forward to your reply.

Thanks

The topic ‘[Closed] I am not able to activate the ATE for my translators on lot of my sites’ is closed to new replies.