This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: COuld not find any option / menus as explained in the doc.

Solution: The user was trying to do it via customizr. All the steps explained in the doc can be found only if the user switch to dashboard/admin dashboard.

This topic contains 7 replies, has 2 voices.

Last updated by lynnW-3 1 year ago.

Assigned support staff: Riffaz.

Author Posts
October 16, 2018 at 7:24 pm #2822244

lynnW-3

Tell us what you are trying to do? Use WPML to create a translation of my site... The support documentation suggests that when I edit a page I will see all these new menus and capabilities, but when I go to my site it looks just like it always has.

Is there any documentation that you are following? The Getting Started Guide

Is there a similar example that we can see?

What is the link to your site? justiceforgeorgiou.org

October 17, 2018 at 6:15 am #2823193

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

I am not sure which feature or menu you are missing.
Could you please show a screenshot from this https://wpml.org/documentation/getting-started-guide/ which you are missing?

Anyhow, you are using "Multilingual Blog" package.
This package has no all the features that "Multilingual CMS" has.
Maybe you are missing the features that are limited to "Multilingual CMS"

Many users who purchase "Multilingual Blog" always look for "Translation management" which is not included in the package.

Please compare here https://wpml.org/purchase/ and see.

Regards,
Riffaz.

October 17, 2018 at 3:02 pm #2825059

lynnW-3

Hi Rifaz
Thanks for the reply. The screen shots which I do not see on my blog are below. The getting started guide says I should see these when I edit my posts.
Thanks

October 18, 2018 at 6:36 am #2826764

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

That is really strange.
It should be shown up by default.

Anyhow, check if you have unchecked the option "languages" in your screen option when you are in posts.
Here : hidden link
Enable it back to have the option.

Do the same when you are in an individual post.
Here : hidden link

Let me know.

Regards,

October 18, 2018 at 2:33 pm #2828352

lynnW-3

Dear Riffaz
My menus look nothing like the menus on your screen shot. I have attached an image of what I see on WordPress.
The first image (on the right below) is what I see when I enter my site.
The second image (on the left) is what I see when I edit a page.
It barely looks like we are using the same software...
Thanks for your help.

October 18, 2018 at 4:26 pm #2828792

lynnW-3

Dear Riffaz,
I realized that it looks like I need to use the admin editor. This has solved this problem. Thanks for your help. -Lynn

October 19, 2018 at 5:04 am #2830550

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for confirming.
A rating is appreciated.

Regards,

October 23, 2018 at 6:00 pm #2843743

lynnW-3

My issue is resolved now. I do think the getting started guide should be improved to clarify that you accdess WPML via the admin panel. This small change would have saved me a LOT of time... Thank you!