Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: activate site press multilingual cms plugin and failed with error message 500

Solution: Enabling WP-Debug and providing respective documentation for error

Relevant Documentation: and

This topic contains 2 replies, has 2 voices.

Last updated by hooiC 1 year, 1 month ago.

Assigned support staff: Andreas W..

Author Posts
December 19, 2018 at 3:34 pm #3017319


I am trying to:activate site press multilingual cms plugin and failed with error message 500

Link to a page where the issue can be seen:hidden link

I expected to see:the above plugin to be activated.

Instead, I got: This page isn’t working is currently unable to handle this request.

December 19, 2018 at 9:59 pm #3018188

Andreas W.

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)


Thank you for contacting WPML Support.

Could you please enable the WordPress Debug Option in your wp-config.php file.

define('WP_DEBUG', true);
define( 'WP_DEBUG_LOG', true );
define( 'WP_DEBUG_DISPLAY', true );

Please paste or edit this code right before the following entry at the bottom of the wp-config.php file.

/* That's all, stop editing! Happy blogging. */

For more detailed info please read this documentation:


Next to debug you issue it would be very helpful if you could provide the WPML Debug Info but as I might guess that the plugin is not running currently this might not be possible.

Just in case if you can enter to WPML -> Support it would be very kind if you could provide this info into your next reply.

Please read more here:

As soon you get a WordPress debug report for the error please let me know about the outcome to further assist you with that issue.

Best regards,

December 27, 2018 at 8:54 am #3036117


My issue is resolved now. Thank you!