This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by Riffaz 3 months ago.

Assigned support staff: Riffaz.

Author Posts
July 15, 2019 at 4:09 am #4206961

benjaminn-10

I apply followed guide steps, did some changes and apply string translation but changes are not showing or displaying on my website

experienciacolectiva. com domain is in spanish, I just want to have 1 website in spanish but theme and plugins are in english

July 15, 2019 at 5:49 pm #4213873

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Did you translate the other strings and texts from "Paid Membership pro" ?
Are you able to see the translated texts/strings of them in front end?
Do you have this issue only with the string "SELECT" ?

I just want to have 1 website in spanish but theme and plugins are in english
- Do you mean that you want the front end on Spanish and the backend in English?

Let me know.

Regards,
Riffaz.

July 15, 2019 at 9:34 pm #4214689

benjaminn-10

Hi there, I applied and did changes to some strings too to my theme and Paid Membership Pro but no changes are displaying in my website.

- Yes, I want to display front end ( to users ) in Spanish. I dont care if backend is in English but I need to display information to my users in Spanish.

If you need WordPress login to my website let me know. I really need help with this. My project is stuck because of this issue.

Thank you again for your help and time

July 16, 2019 at 1:05 pm #4220249

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for the details.

It seems like a compatible issue with the plugin.
We need to check this in a fresh and bug free environment.

please,
1. go to hidden link
2. install 'Paid Membership pro'
3. configure the WPML as you have it on your site. at the last step just click next (site key)
4. create only one page with Paid Membership pro as you have it in your site.
5. recreate the issue.
6. let us know how to check this and how to recreate this issue.
7. explain the step 8 with screenshots and URLs for better understanding.

Regards,

July 16, 2019 at 2:29 pm #4221035

benjaminn-10

dude... you are just wasting my time, if you want to "check" this in a bug free environment you could go to my website (I already give you login) and deactive plugins and start looking for solutions instead of me uploading stuff and do again steps into a website is not even mine...

I followed your instructions just to see if this take us to any solution but when I activated WPML plugin it already have a key and didnt allow me to change it.

Let me explain again about my website maybe this could help

I want to display my website (front end) only in Spanish , I dont want to have any other section or domain or slash in english, 100% of my website front end should be in spanish

just the theme and plugins are in english so when I activated WPML I set up the settings as English main language.

If you feel you cant not help or bring any solution please reassign to another person with more training or knowledge

July 17, 2019 at 6:38 am #4226173

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

You have deactivated WPML and using Loco: hidden link
What will happen if I deactivate the Loco ad enable the WPML?

when I activated WPML plugin it already have a key and didnt allow me to change it.
- you do not have to change it.
- just click next.

Let me know what is the best and how to help you.

Regards,
Riffaz.

July 17, 2019 at 9:39 pm #4233607

benjaminn-10

You took so long to answer and to help, I deactivated WPML and installed Loco Translate and that fixed my website.

I already fix it by myself

terrible customer support

July 18, 2019 at 2:06 pm #4239523

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

** updating status

The topic ‘[Closed] I apply string translation but changes are not showing or displaying’ is closed to new replies.