Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I can not cancel local translation jobs Solution: - Find the string "Local" under the domain wpml-translation-management in ST and translate to Local (done within String Translation)

This topic contains 3 replies, has 2 voices.

Last updated by Albert 3 months, 2 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
August 22, 2019 at 8:07 am

Albert

I am trying to: delete translation jobs assigned to a local translator

Link to a page where the issue can be seen:
hidden link

I expected to see:
An option to delete translation jobs

Instead, I got:
the notification: you can only delete local translation jobs

August 22, 2019 at 8:52 am
August 22, 2019 at 12:09 pm #4439181

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

In order to debug this issue, can you install Duplicator plugin and create package so that I can try this on my localhost and escalate further to 2nd tier? We have no ideas at the moment.

https://wpml.org/faq/provide-supporters-copy-site/

Let me know if this is OK with you.

Regards,
Bruno Kos

August 23, 2019 at 5:46 am #4444141

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

Can you try now?
hidden link

It seems like that this is an issue that was reported by one of our clients before and is related to default language being non-english. You can now cancel jobs.

So no need for Duplicator package.

The way I fixed it was the following:
- Find the string "Local" under the domain wpml-translation-management in ST and translate to Local (done within String Translation)

Regards,
Bruno Kos

August 23, 2019 at 9:57 am #4445763

Albert

Hi,

Thank you! This seems to work.