Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by marloesv 5 years ago.

Assigned support staff: Bruno.

Author Posts
November 20, 2015 at 9:47 pm #751712

marloesv

I am trying to open:

hidden link where problem appears:

I expected to see: login name - password from

Instead, I got:
Fatal error: Class 'WPML_Element_Translation_Package' not found in /home/theateropstelten.nl/public_html/andereboeg.nl/wp-content/plugins/woocommerce-multilingual/inc/class-wcml-tp-support.php on line 9

November 20, 2015 at 10:43 pm #751729

Bruno

Hi @marloesv,

It looks like you are using an updated plugin and other plugins WPML outdated.

If you have upgraded only one plugin, please follow the steps below:

1. Go to the FTP and access the wp-content/plugins/ folder
2. Rename the 'woocommerce-multilingual' to 'woocommerce-multilingual-2'
3. You should now be able to access your site.
4. Click on the Plugins > Installed plugins
5. Update the all WPML plugins
6. Go to the FTP and access the wp-content/plugins/ folder again
7. Rename the 'woocommerce-multilingual-2' to 'woocommerce-multilingual'
8. Go to the WP dashboard and click on the Plugins > Installed plugins
9. Enable the WooCommerce Multilingual

Note, make a full backup of your site.

After following these steps, let me know if the problem persists.

Please let me know if you are satisfied with my answer and if I can help you with any other questions you might have.

Thank you.

November 21, 2015 at 6:04 pm #751911

marloesv

Thanks a lot Bruno,
With 1 and 2 I got access to my admin site again and then it turned out that I couldnot upload it as there was no code yet for hidden link, so I got a new code and then followed the other steps. I am very grateful, it all works again 🙂 🙂 🙂
Marloes