This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 9 replies, has 2 voices.

Last updated by Bobby 5 months, 1 week ago.

Assigned support staff: Bobby.

Author Posts
May 7, 2019 at 6:58 pm #3761367

remyT-2

Tell us what you are trying to do? Just to get the translation at the end

Is there any documentation that you are following? yes the one which was sent to me "translation management"

Is there a similar example that we can see? yes the screen below has no zone to click

What is the link to your site? remimmob.com

May 7, 2019 at 7:09 pm #3761503

remyT-2

I am really disappointed for the lost of time. I did exactly the way that is in your documents and after more than 6 hours I didn't get the translation. I must specify that I am not a beginner. I developped software for more than 40 years. I don't understand why I have to wait several hours for a problem that can be solved in few minutes by speaking or chatting with
someone that knows the software.

May 7, 2019 at 7:11 pm #3761507

remyT-2

That is the mail I received and I couldn't reply to.
Dear REMY,

Mihai Apetrei from WPML support has added the following message to your support thread:

I made settings for 5 languages but it display only one, the native with no cli
Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

1. From what I can see in the debugging information that you shared with me, the 5 languages are already added and set up in WPML.

Can you please let me know if you translated the homepage already? The reason why you are seeing only one flag at the top (English) might be simply because that is the only language that you have translated the homepage in for the moment.

Once you start to translate it in more languages, you will see that more flags will appear at the top.

Here is some very helpful documentation that will help you with the translation process:
https://wpml.org/documentation/getting-started-guide/#how-to-translate-pages-posts-and-custom-posts

Please let me know how that goes and if you still need help.

I will be waiting for your reply.

2. Regarding this "I constated in WPML string translation that all the translation are in English and for the case of Hebrew also but written from right to left" - you are right, if you have set English as the default language of the site in the WPML settings, all the strings will be considered as English and by using the WPML String Translation panel (the one you sent me the screenshot of), you can translate any of the strings you have there.

I hope this clarifies things a bit more 🙂

Kind regards,
Mihai

May 7, 2019 at 8:28 pm #3761803

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hi There,

this reply can be found within your forum ticket here https://wpml.org/forums/topic/i-made-settings-for-5-languages-but-it-display-only-one-the-native-with-no-cli/

you should be able to reply there as long as your logged in to your account.

Additionally i would like to add that from your screenshot of WPML Translation management there are no translations added to any of these pages (the X shows missing translation)

1. if you want to bulk duplicate to the secondary languages through WPML Translation management you can select the pages by checking their box then scroll to the bottom and select "duplicate"

2. if you select "translate" then you will be assigning them to your self, to be able to see the translation jobs you will need to go to WPML->Translation Management-> Translators and add your self as a translator

3. You can also go to Pages-> click on "+" icon and add the translation this way too

please let me know if my advice and Mihais help , if not please provide me with some more information on the issue that you are experiencing to make sure i fully understand

May 8, 2019 at 6:56 am #3764219

remyT-2

The problem I tried to explain is that I cannot click or bulk anything in this menu. There is no reaction when I pass over the cases or I click on WPML in dashboard then WPML and then Translation management then

I get the page below but
I CANNOT CLICK OR BULK ANY OPTION. THERE IS NO REACTION !!

I am sure your software is good but the way to get support is not. I tried yesterday evening to chat but after 3 minutes you transform it in standart support that of course proposed me to do something I explained I cannot do because there is no reaction when I passed over the zones. I am sure the problem is simple but the misunderstanding is because we cannot speak directly. I don't want to waste my time (is already 48 hours) neither your. If i cannot solve the problem today I shall ask for my refunds and I shall place another solution.

May 8, 2019 at 8:18 am #3764531

remyT-2

I received sometimes ago this E mail :

Dear rtaieb1426,

From English to Spanish:

Link to original document 82: start translating
Link to original document 84: start translating
Link to original document 86: start translating
From English to French:

Link to original document 1022: start translating
Link to original document 84: start translating
From English to Hebrew:

Link to original document 84: start translating
There are 10 jobs, which you can take (not specifically assigned to you):

From English to French:

Link to original document 82: start translating
Link to original document 1022: start translating
Link to original document 84: start translating
Strings: take it
From English to Hebrew:

Link to original document 82: start translating
Link to original document 84: start translating
Link to original document 86: start translating
Strings: take it
From English to Spanish:

Link to original document 82: start translating
Link to original document 84: start translating
Link to original document 86: start translating
Strings: take it
From English to Russian:

Strings: take it
You are receiving this email because you have a translator account in hidden link. To stop receiving notifications, log-in to Your Profile and unselect "Send me a notification email when there is something new to translate". Please note that this will take you out of the translators pool.

________________________________________________________________________

It doesn't help me more ?????

I replied and the message returned to me

Thank you !!
But I don't know
Who sent this E mail to me
What you sent to me.
What to do exactly with it ?
Is that a reply to my problem that is still not solved ?
I tried to click on some of the links but may be I need to do more .
What does it mean take it ? How ? and what to dot with it ???

May 8, 2019 at 6:44 pm #3770077

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

if possible i would like to take a closer look at your backend to test this issue.

you should be able to check the boxes and sent them to translation.

do you currently have translators on your site or will you be the main translator ?

the email you are getting is an automated email (no reply email ) from the plugin letting you know that you have translations that you added to your list to translate which indicates that you have correctly sent work for you to start working on translating .

if an issue is noted regarding the page not allowing you to click on it then we can debug it from our side and update you.

if access to the site is not possible please let me know and we can set up a staging site to migrate to to further debug this issue

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

I would like to request temporary access (wp-admin and FTP) to your site to fix the issue.

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

Thank you,
Bobby

May 8, 2019 at 9:33 pm #3771267

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

I currently get an error 503 when trying to access your site

the following is my IP if you need to whitelist it 45.48.70.119

May 9, 2019 at 10:10 am #3775025

remyT-2

I can only give you it again so you can check it again. From my side and other it is working good. If you don't have another suggestion please inform me

[removed]

May 9, 2019 at 5:43 pm #3778515

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Thank you i was able to access the backend.

Please review the Translation Management page now and let me know your results , there was a noticing prompting you to click on "Learn More" , usually you get a white out over the page of Translation Management until you click it , but it seems in your case it showed but didnt allow to click until the notice was clicked

additionally i have also added you as a translator for all possible language pairs

The topic ‘[Closed] I cannot click on anything on the screen of translation management’ is closed to new replies.