This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Noman 1 year, 5 months ago.

Assigned support staff: Noman.

Author Posts
May 7, 2018 at 8:04 pm #2020334

denis-rg

I am trying to: get rid of the page Title when I switch language

Link to a page where the issue can be seen: hidden link

I expected to see: Contact - 1 (Photo)

Instead, I got: Contact (Photo)

May 8, 2018 at 9:37 am #2026579

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML support. You may disable page title from Page Options.

- I have noticed that your website’s WP Memory Limit is 40MB. The WP memory limit needs to be increased, it's different than php memory. PHP memory is fine but WordPress uses 40Mb as default in your site. Minimum requirements for WPML are 128Mb: https://wpml.org/home/minimum-requirements/

Please add this to the top of wp-config.php to increase WP memory:

/* WP Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

- Please upgrade your server’s MySQL version to a higher level: https://wpml.org/home/minimum-requirements/
MySQL 5.5.5 version in your site, is lower than the required for WPML.

- If still issue persists, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

May 8, 2018 at 4:18 pm #2036230

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have disable page title from Astra Settings inside translated page as in attached screenshots. Please see steps in screenshots.

Here you have a tutorial about install and initial setup:
https://wpml.org/documentation/getting-started-guide/language-setup/

And here you have a getting started guide:
https://wpml.org/documentation/getting-started-guide/

It will show you how to translate the different parts of a WordPress site (content, widgets, theme, plugins, options, etc.).
Many of those explanations have videos.

Kindly let me know if you need further help.

Thank you

The topic ‘[Closed] I cannot get rid of the page Title when I switch language’ is closed to new replies.