This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 1 year ago.

Assigned support staff: Riffaz.

Author Posts
October 1, 2018 at 8:18 am #2777336

annaK-25

Tell us what you are trying to do? install two plugins

Is there any documentation that you are following? yes

Is there a similar example that we can see?

What is the link to your site? hidden link

October 2, 2018 at 6:23 am #2780434

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Translation Management and String Translation are included in the "CMS" and "Lifetime " packages only: https://wpml.org/purchase/

If you are in the any of the packages above and still you do not see them could you please try to install them manually?

to do a manual update please follow these steps:

1. Backup your database – see for example: http://wordpress.org/extend/plugins/wp-db-backup/

2. Deactivate the existing WPML plugin and add-ons.

3. Delete the plugin files – this does not delete your translations. You will simply delete the plugin files from your "wp-content/plugins" folder NOT the database records.

4. Download the updated plugins from our servers and upload them to the plugin directory: https://wpml.org/account/downloads/

5. Activate the WPML plugin and add-ons.

Further reading about installing WPML and AddOns: https://wpml.org/faq/install-wpml/

Let me know.

Regards,

Riffaz.

The topic ‘[Closed] I cannot install plugins String translation and Translation Management’ is closed to new replies.