Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 26 replies, has 2 voices.

Last updated by Shekhar Bhandari 1 month, 3 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
October 17, 2019 at 10:04 am #4772127

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I checked the jobs on the WP site and can see "Needs Update" status, is this the issue you are reporting.

When a translation is completed, the translation status is completed, but once the translation is completed and you make changes on the original language the status will be changed to "needs update".

Being so I will like to ask if you have made small changes on those pages?

Look forward to your reply.

Thanks

October 17, 2019 at 10:12 am #4772275

alessandroG-24

Hi,

that's the issue. I don't do any update. but I continue to see the status update without receive any update from icanlocalize.

I attached the image

October 18, 2019 at 4:52 am #4778553

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

It looks like there was some changes, as a test can you preview this pages in the front-end and check if the translation is showing correctly? It just looks like the translation is completed and received properly but due to some needed changes it's showing that status.

Look forward to your reply.

Thanks

October 20, 2019 at 5:10 pm #4789917

alessandroG-24

Hello there,

today I have another issue with translation: I cannot see anything. I have attached the image

October 21, 2019 at 2:56 am #4790795

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Could you please explain the issue in depth, are the translations lost?

Look forward to your reply.

Thanks

October 21, 2019 at 5:24 am #4791105

alessandroG-24

yes.
All translations are lost. I must to sync again with icanlocalize.
How can I do that?

October 21, 2019 at 5:47 am #4791205

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Did you recall any steps which afterwards created this issue.

If the translations jobs are still there, you can follow the steps as mentioned here to retrieve the translations. https://wpml.org/translation-service/icanlocalize/#receiving-completeed-translations

Thanks

October 21, 2019 at 6:21 am #4791335

alessandroG-24

I cannot do that. the translations job are not inside

October 21, 2019 at 6:28 am #4791401

alessandroG-24

Now for some page the status is "Work in progress" and I cannot modify anything.
I don't understand what is the problem now!!

How can I resolve the problem?

October 21, 2019 at 6:38 am #4791461

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

The issue seems so strange, it looks like the status are being changed without any modifications, correct?

Lets check if there is any php errors on your site, could you please perform the below steps and share me the results?

Debugging

1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/ .
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Look forward to your reply.

Thanks

October 21, 2019 at 6:52 am #4791479

alessandroG-24

Hi,

I don't know how I can create the issue again. Until 30 minutes ago I lost all translations and now I open again the wp dashboard and I can see some translations in status progress.

October 22, 2019 at 5:30 am #4798871

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

You can keep the debug enabled and continue on this site, once the translation lost issue happens again, it should log some error there.

Thanks

The topic ‘[Closed] I cannot receive completed translation from Icanlocalize service’ is closed to new replies.