This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Marcos Vinicios Barreto 5 months ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
May 16, 2019 at 4:04 pm #3827793

adrianoC-7

I'm trying to enter the first time in the translation management page, so the system tells me to select an editor (traditional or advanced) If I select advanced, I receive the following answer: " SyntaxError: Unexpected token < in JSON at position 0", if I select traditional, The system continues to work (it looks like a loop). So, please, what do I have to do?
Thanks
Adriano

May 17, 2019 at 12:31 am #3829977

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. Before a more detailed look, please, try this basic troubleshooting:

1 - Make sure your server environment meets our minimum requirements as described at: https://wpml.org/home/minimum-requirements/, you can see your current values at your WordPress Dashboard > WPML > Support > Info menu.

2 - Disable all the plugins except the WPML related ones from your WordPress Dashboard > Plugins and see if the issue is gone, if so, activate one plugin at a time untill the culprit one is found.

3 - If the issue persists, temporary change to a default WordPress theme such as the 'TwentySeventeen' theme from your WordPress Dashboard > Appearance > Themes menu.

IMPORTANT: Please, note, a backup is required for security reasons and to avoid any data loss, you can use the https://wordpress.org/plugins/backupwordpress/ plugin for these backup needs.

Please, let me know if the steps above help to fix your issue. Have a nice day.