If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by manuelC-26 3 months, 2 weeks ago.

Assigned support staff: Bruno.

Author Posts
July 25, 2019 at 5:03 pm #4285317

manuelC-26

I am trying to: Change the language of the header on the english version of the website (www.shoecolours.com/en) but I cannot find where

Link to a page where the issue can be seen:

I expected to see: The header translated

Instead, I got: The header in portuguese in the english version

July 25, 2019 at 5:47 pm #4285411

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. How is the header added? Are you using a page builder or is this just the header of your site?

Also, when I access your site - with the link you posted above, it looks like the English language is hidden, so I couldn't access it.

Can you please elaborate a little more so I can better understand? Sometimes screenshots illustrating what you mean may go a long way to clarify what words fail to transmit so if you like make use of "upload an image" below the comment area.

Thank you.

July 29, 2019 at 1:57 pm #4300533

manuelC-26

Hi,

I am using UX Builder with flatsome template. Attached you can find the image.

July 29, 2019 at 9:03 pm #4303529

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you for the explanation. I'll need to request temporary access (wp-admin and FTP) to your site - preferably to a test site where the problem has been replicated if possible - in order to be of better help.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Note:

*** Please, can I install the Duplicator plugin (or All in One Migration) to make a copy of your site and install it on my test environment? This will help me debug the problem.

*** Note: Please make a full backup of your site.

Privacy and Security when Providing Debug Information for Support: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Thank you.

July 31, 2019 at 11:51 am #4314023

manuelC-26

Hi, what is the status?

July 31, 2019 at 4:51 pm #4316879

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

In your previous message, you posted only FTP credentials. I need your site credentials too so that I can check WPML settings, etc.

Can you edit your message above - which appears highlighted, and include WordPress credentials as well?

Thank you.

July 31, 2019 at 4:59 pm #4316905

manuelC-26

My issue is resolved now. Thank you!