This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 8 replies, has 2 voices.

Last updated by michaelP-11 11 months, 3 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
October 24, 2018 at 9:34 am #2845616

michaelP-11

I am trying to: Update or renew plugin. I put in the key put it says I need to purchase, but then the link says I have an account that is active.

Link to a page where the issue can be seen: hidden link

I expected to see:hidden link

Instead, I got:

October 24, 2018 at 4:38 pm #2847309

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

From what I see, your WPML license is "Multilingual CMS for life".

Can you please let me know if you added your site under your WPML.org account > My Sites (https://wpml.org/account/sites/) and then used the generated key on your site?

Sometimes screenshots illustrating what you mean may go a long way to clarify what words fail to transmit, so if you like, make use of “upload an image” below the comment area.

I will be waiting for your response.

Kind regards,
Mihai

October 25, 2018 at 7:48 am #2848891

michaelP-11

Thanks for getting back to me. Yes, these were added and then I used the site key. Should I delete the key and try again? Thanks!

October 25, 2018 at 1:55 pm #2850002

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

Yes, I would suggest to:

1. first unregister the site in your WPML.org account
2. try to create a new key using this link: hidden link
3. try to add that key to your site

From what I see, there is also a redirect of hidden link straight to the /de version so if it doesn't work with these steps, it might worth a try to create a new key using this link instead: hidden link and then try to add into onto your site

Please let me know if this solved your issue or if you still need help.

I will be waiting for your response.

Kind regards,
Mihai

October 25, 2018 at 2:59 pm #2850195

michaelP-11

Thanks Mihai, I tried both ways and still no luck. To make matters worse, I cannot seem to put the WordPress admin backend into English so I can find my way around! Let me know if you would like me to add you as an admin to take a look? Best regards, Michael

October 26, 2018 at 2:21 pm #2853254

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

Sure, I'm happy to help.

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of the site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

October 29, 2018 at 1:46 pm #2858212

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

The credentials are not working for me.

Can you please verify them once again and get back to me with the new ones?

I am activating the private reply one more time.

I will be waiting for your response.

Kind regards,
Mihai

October 30, 2018 at 9:36 am #2861009

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

I have configured the profile you created for me to use only English for the WP Backend.

So you can log in with my user and go here (hidden link).

From what I see there, it says that the subscription expired so my guess is that you were using another license key for this site that expired in the mean time so I would suggest that you would click "Unregister WPML from this site", then go into your WPML.org account, create a new key for this exact link (hidden link) and then try to go back to that page in the backend and use that link.

Let me know how it goes and if this solved your issue.

Kind regards,
Mihai

October 30, 2018 at 10:55 am #2861305

michaelP-11

My issue is resolved now. Thank you!