We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by laurenta-5 7 months, 1 week ago.

Assigned support staff: Bruno.

Author Posts
April 10, 2019 at 9:31 pm

laurenta-5

I get this error as soon as I click on my plugin page and can't see anything else.

Fatal error: Uncaught Error: Call to a member function get_external_repo() on null in /home/tutoraxc/public_html/wp-content/plugins/sitepress-multilingual-cms/vendor/otgs/installer/includes/class-wp-installer.php:2335 Stack trace: #0 /home/tutoraxc/public_html/wp-includes/class-wp-hook.php(286): WP_Installer->setup_plugins_page_notices('') #1 /home/tutoraxc/public_html/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #2 /home/tutoraxc/public_html/wp-includes/plugin.php(465): WP_Hook->do_action(Array) #3 /home/tutoraxc/public_html/wp-admin/admin-header.php(276): do_action('admin_notices') #4 /home/tutoraxc/public_html/wp-admin/plugins.php(459): require_once('/home/tutoraxc/...') #5 {main} thrown in /home/tutoraxc/public_html/wp-content/plugins/sitepress-multilingual-cms/vendor/otgs/installer/includes/class-wp-installer.php on line 2335

April 10, 2019 at 11:55 pm #3582069

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. This seems like a temporary problem. Please follow the steps below:

- Go to Dashboard -> Updates
- Press the "Check again" button
- Scroll to the bottom and press the "Update" button

Please, let me know if I can help with any other questions you may have about it. I'll be happy to help.

Thank you.

April 11, 2019 at 12:19 am #3582199

laurenta-5

My issue is resolved now. Thank you!