Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno Kos 2 years, 4 months ago.

Assigned support staff: Bruno Kos.

Author Posts
December 5, 2018 at 5:44 pm #2971159

didierP-5

Tell us what you are trying to do?

Is there any doI try to select Advanced Translation in my setting of WPML in me website. But the check is disconnected every time . And I can't activate it.

I use Photography theme

December 6, 2018 at 8:57 am #2973029

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

In order to activate Advanced Translation Editor, it can be done in two ways:

- Through the Translation Management Wizard
or
- WPML -> Settings page -> How to translate posts and pages -> Use the Advanced Translation Editor

You can get more details about both of these methods on:

https://wpml.org/documentation/translating-your-contents/advanced-translation-editor/activating-the-advanced-translation-editor/

Can you provide me with a screenshot of this: “But the check is disconnected every time”, so I could have a better idea on what this refers to?

Regards,
Bruno Kos

The topic ‘[Closed] I can't activate ATE in my website’ is closed to new replies.