This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 10 replies, has 3 voices.

Last updated by Shekhar Bhandari 3 weeks, 2 days ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
September 23, 2019 at 1:09 pm #4624287

geoclimaS

I had to deactivate all plugins due to a issue, now I can't activate WPML Multilingual CMS because it gets a fatal error:

Warning: include(/home1/geoforch/public_html/wp-content/plugins/sitepress-multilingual-cms/vendor/composer/../../classes/logs/interface-wpml-log.php): failed to open stream: No such file or directory in /home1/geoforch/public_html/wp-content/plugins/sitepress-multilingual-cms/vendor/composer/ClassLoader.php on line 444

September 23, 2019 at 2:56 pm #4625255

Sumit
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi,

Thank you for contacting support forum.

It is possible that some of the plugin files are missing from the source folder.

Please delete all WPML plugins and download the fresh copy from here https://wpml.org/accounts/downloads then upload the core WPML plugin zip from Dashboard > Plugins > Add new > Upload plugin and activate.
If this works then repeat the process for all other WPML add-ons plugin.

Thanks

September 23, 2019 at 3:26 pm #4625385

geoclimaS

I've done it but when I activate the website get a fatal error.

September 24, 2019 at 1:59 am #4627025

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

To debug this issue further, I would need to check your site settings once, for this I would need temporary access (wp-admin and ftp) to your site.

So could you please provide me those details, you will find the needed fields for this below the comment area when you log in to leave your next reply.
hidden link

This info is private and available to you and WPML supporters only.
Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note:
Backup your sites before providing the credentials or if possible provide credentials for the test site

Look forward to your reply.

Thanks

September 24, 2019 at 6:40 am #4628335

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

The ftp details you provided is not working, can you please check it again? You can edit your previous reply to send us updated details.

Look forward to your reply.

Thanks

September 24, 2019 at 7:35 am #4628639

geoclimaS

Updated.
Please check it out.

September 24, 2019 at 8:04 am #4628819

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

It still says

Response:	331 User ***4 OK. Password required
Command:	PASS ********************
Response:	530 Login authentication failed

Can you check if it's working properly for you?

Look forward to your reply.

Thanks

September 24, 2019 at 8:39 am #4629167

geoclimaS

Ok, I've found the right password (I hope).
Sorry about mistake.

September 24, 2019 at 8:52 am #4629293

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I activated the plugin on your site, can you please check if everything is working now. I enabled the debug and the error didn't happened again.

Look forward to your reply.

Thanks

September 24, 2019 at 9:12 am #4629445

geoclimaS

Ok, it looks fine.
How can I update the other WPML plugins?

September 24, 2019 at 9:14 am #4629499

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

You can go to hidden link to install and update WPML plugins.

Change the example.com with your site URL.

Thanks