This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 8 months ago.

Assigned support staff: Riffaz.

Author Posts
February 17, 2019 at 6:01 pm #3209418

princeW

I am trying to: Activitate MPML but I couldn't

Link to a page where the issue can be seen: hidden link

I expected to see: an activitation

Instead, I got: nothing... reload by itself and a warning saying :To get automatic updates, you need to register WPML for this site. Register WPML

February 18, 2019 at 5:56 am #3210237

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Plugin conflict
Could you please disable all the plugins and check this?

Minimal Setup
If you disable all non-related WPML plugins, switch to one of the default themes like twenty seventeen, the problem persists or not?
NOTE:
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Console Errors
In your chrome browser Press Ctrl + Shift + J (Windows / Linux) or Cmd + Opt + J (Mac) before you go to this step.
Check if you see any red errors here : hidden link and let me know.

If you find anything as I explained above,
Delete the current WPML plugin.
Download a fresh copy from https://wpml.org/account/downloads/
Install it
Go to https://wpml.org/account/sites/
Delete your current sitekey
create a new key.
including your HTTP or HTTPs
Go to plugins > commercial and activate the WPML using the key.

Let me know how it goes.

Regards,
Riffaz.

The topic ‘[Closed] I can't activitate’ is closed to new replies.