Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bigul 2 years, 4 months ago.

Assigned support staff: Bigul.

Author Posts
July 23, 2017 at 5:28 pm #1325272

Ronan Soo

I don't really know why my language setting suddenly disable English to be added into the available languages. I can't tick the option of English in interface.(the tick is even disabled) Is there any option to reset everything without affecting translation? or you have better known case regarding this case? thank you.

Best Regards,
Ronan

July 24, 2017 at 3:02 pm #1325856

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi ,

Thank you for contacting the WPML support. We are happy to help you.

Hope you are using the latest version of WPML(3.7.1) and WordPress(4.8). To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us: http://wpml.org/faq/provide-debug-information-faster-support/

We can rest the WPML settings from WPML>>Support>>Troubleshooting page. But you will loose the translations. Therefore please share me few screenshots for a better understanding.

Does it happen after the recent upgrade of any plugins or theme?

--
With Regards

Bigul

The topic ‘[Closed] I can't add english to my languages’ is closed to new replies.