This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.31 hours from now. Thank you for your understanding.

This topic contains 4 replies, has 2 voices.

Last updated by dimitrisK-8 5 months, 2 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
May 6, 2019 at 3:53 pm #3750673

dimitrisK-8

I am trying to:get past step 2 and finish install

Link to a page where the issue can be seen:

I expected to see:

Instead, I got:

May 6, 2019 at 6:08 pm #3751807

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

1. Please go to SG Optimizer > SuperCacher config > Purge the cache + disable Dynamic Caching. After doing this, also disable the "SG Optimizer" plugin and retry to continue the WPML setup.

2. If that didn't solve the issue, please disable all the non-WPML plugins and retry to finish the WPML setup.

Please let me know how it goes and if any of the steps above helped you solve the issue.

I will be waiting for your response.

Kind regards,
Mihai Apetrei

May 7, 2019 at 9:35 am #3755933

dimitrisK-8

Hi Mihai,

I disabled the SG Optimizer and it worked fine.
If I activate it again, will it create a problem?
Also, there is one thing that bothers me.
I sent you a printscreen.

Best regards,
Dimitris

May 7, 2019 at 10:38 am #3756503

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi Dimitris.

I am very happy to hear that the recommendation solved the issue. 🙂

You should be fine with enabling sg optimizer back on, however, please make a full website backup first.

Regarding the notice that you see, can you please try to follow the solution in the ticket below:
- https://wpml.org/forums/topic/this-version-of-wpml-allows-the-use-of-taxonomy-terms-with-the-same-name/

Maybe also try this if that didn't solve the issue:
- https://wpml.org/forums/topic/your-site-currently-has-4-taxonomy-terms-that-require-an-update-so-they-will-no/#post-839886

In case none of the steps above solved the issue, I will need you to please open a new ticket.

In our forum, we try to keep one issue per ticket.


Continuing with one issue per ticket helps not only supporters to focus on one issue at once, but also enables other users to find solutions to their questions faster.

Also, as the original issue is resolved may I kindly ask you to please mark this ticket as resolved, too?

Thank you for your understanding.

Kind regards,
Mihai

May 7, 2019 at 11:31 am #3757219

dimitrisK-8

My issue is resolved now. Thank you!