This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 3.73 hours from now. Thank you for your understanding.

This thread is resolved. Here is a description of the problem and solution.

Problem: It's not possible to go to the second step of WPML configuration. The page doesn't load

Solution: The issue is caused by the plugin SG Optimizer. Disabling it allows completing the configuration. You can reactivate it later.

This topic contains 6 replies, has 2 voices.

Last updated by sebastienG-30 5 months, 4 weeks ago.

Assigned support staff: Laura.

Author Posts
April 16, 2019 at 2:35 pm

sebastienG-30

I am trying to: install WPML

Link to a page where the issue can be seen:
hidden link

I expected to see:
I expect to go to the next step or previous by clicking "next" but I am blocked. I've tried to unistall / reinstall, change some settings but I still can't go any further ...

Instead, I got: page reload and can't go any further

April 16, 2019 at 4:05 pm
April 16, 2019 at 4:17 pm #3623967

sebastienG-30

Laura,

Unfortunatedly the migration is not working. I've tried two times and check carefully login details, but it didn't work twice. They didn't even asked me database password and database user (see attached). Is it normal ?

April 17, 2019 at 1:50 pm #3631459

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

it's normal it doesn't ask for the database user and password.
As the failed migration, it can happen for various reason. You can try taking a copy with the free plugin Duplicator, we can work with that.
Please exclude the cache and upload folders, we only need plugins and themes. If you can't do a full Duplicator, even only the database will work, then you can send me plugins and theme in a .zip file.

April 17, 2019 at 3:59 pm #3632495

sebastienG-30

Hi Laura,

I've created the archive. How to you want me to send you. I can't attach a file to this message except if it is an image.

Sébastien

April 18, 2019 at 10:40 am #3638391

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I'll enable a private reply, thank you.

April 18, 2019 at 1:37 pm
April 19, 2019 at 10:38 am #3644947

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I managed to install your package and to reproduce the issue. I reset WPML one more time, disabled SG Optimizer, and I manage to complete the configuration.

Could you try this too? If you can complete the configuration, you should be able to reactivate SG Optimizer safely.

April 23, 2019 at 10:02 am #3661647

sebastienG-30

My issue is resolved now. Thank you Laura !