This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 12 months ago.

Assigned support staff: Bruno.

Author Posts
October 15, 2018 at 7:16 am #2816397

carloL-2

I am trying to: Install missing PlugIns but I can't find them. When I install Multilingual CMS it says it is installed but then it askes for it...

Link to a page where the issue can be seen: they are all in my backend, not in the front end.

I expected to see: Complete install of WPML to finally start working on it.

Instead, I got: Can not translate Strings.

October 16, 2018 at 2:58 pm #2821467

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. Please, my sincere apologies for the delay in answering.

The "String Translation" module is only available for the "Multilingual CMS" license. As you purchased the "Multilingual Blog" license, String Translation is not available for download.

You can see more on our WPML plugins page: https://wpml.org/documentation/wpml-core-and-add-on-plugins/

If you want to migrate your license to the "Multilingual CMS" version, you can contact our team at the email hello@wpml.org

Please, let me know if I can help with any other questions you may have. I'll be happy to help.

Thank you.