This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Yvonne 2 weeks ago.

Assigned support staff: Rohan Sadanandan.

Author Posts
October 2, 2019 at 5:24 pm #4682415

Yvonne

I am trying to: update and register

Link to a page where the issue can be seen: hidden link

I expected to see: updated plugin

Instead, I got: not-updated plugin

October 2, 2019 at 5:26 pm #4682419

Yvonne

I deleted all sites and started from scratch. The register key is not accepted. And the WP dashboard says that elements of wpml are not up to date (even when i upload the latest versions via FTP).

October 2, 2019 at 7:17 pm #4682845

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for contacting WPML Support.

I just checked the records & it seems that you have registered this URL: hidden link but your site URL in WordPress seems to be hidden link (the www part is missing in the registered URL).
Also I request you to confirm whether the "/new" part is there in the site URL because you need to enter the exact domain for the registration to work properly.

So please follow the steps:

1) Go to https://wpml.org/account/sites/
2) Delete already registered keys from the list.
3) Click on "Add New site" button
4) Copy paste the entire URL of your site
5) Try the new key.

Please let me know if that helps.

Thanks,
Rohan

October 3, 2019 at 7:27 am #4685087

Yvonne

Hi Rohan,
Thanks for your reply.
I have tried both URL's (hidden link and hidden link) but it keeps saying that the keys are invalid.
Can you check?

October 3, 2019 at 9:04 am #4686029

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

I just checked the records & found out that you have registered the below domains:
hidden link
hidden link
instead of
hidden link

Could you please register the correct domains?

Also, I request you to enable the Debug Information so that we can provide faster support.
Please go to WPML > Support > Debug Information and give me the information in the next reply. You can read the detailed instruction here: http://wpml.org/faq/provide-debug-information-faster-support/

Thanks,
Rohan

October 3, 2019 at 9:10 am #4686071

Yvonne

Thank you. That was stupid of me 😉