This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Raja Mohammed 4 months ago.

Assigned support staff: Raja Mohammed.

Author Posts
June 16, 2019 at 6:09 am #4029819

chaoC

I am trying to: save page

Link to a page where the issue can be seen: hidden link

I expected to see: save successful
Instead, I got: 500 error

June 17, 2019 at 5:07 am #4032067

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

Error 500 can be due to various reasons, Please share with us the WordPress debug log and your server error logs to investigate the issue further.

To enable the WordPress debug log, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:


define('WP_DEBUG', true);
define( 'WP_DEBUG_LOG', true );

In this case, the errors will be saved to a debug.log log file inside the /wp-content/ directory.

If you can paste your debug.log to pastebin.com and provide me that link it would be great! (This is the cleanest way because sometimes the logs are long and create a complete mess in the discussion).

Also please check with your hosting provider to obtain server error logs in case if you are not able to obtain them.

Kind regards
Raja

The topic ‘[Closed] I can't save page via usung Elementor page builder.’ is closed to new replies.