Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

All of the known issues are documented in https://wpml.org/known-issues/ you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described here https://wpml.org/faq/checklist-before-opening-a-ticket-in-wpml-support/

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 10 replies, has 2 voices.

Last updated by Bobby 3 weeks, 1 day ago.

Assigned support staff: Bobby.

Author Posts
March 25, 2019 at 5:58 pm #3457043

jamesH-31

This is the email customers get when entering their details. I've tried string translations and located the phrase in English and changed everything that comes on the form except that phrase does not translate. Where can I find it?

March 25, 2019 at 9:00 pm #3458127

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

is this string a Woocomerce default string or have you added it in the backend ? if yes where do you add it within ?

when you are in the String Translation dashboard are you able to find this string ?

March 25, 2019 at 9:05 pm #3458135

jamesH-31

It's a default string. I find it in the String Translation but it only changes it on parts of the website where that string appears and not on the email received by customers

March 25, 2019 at 9:08 pm #3458191

jamesH-31

the other items on the email were able to be translated using the string translations just fine

March 26, 2019 at 2:30 am #3458995

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Its a default string to Woocommerce but you most likely go within WC->Settings somewhere and set the string to "the store will contact you with a better offer" correct? (the reason i would like to know where and how you set it up so i can try and replicate it on my clean environment )

Sometimes such strings can be found within WPML->String Translation-> *scroll to bottom of page* and click on translate in admin screen. -> there you should be able to find it and translate it.

let me know your results please

March 26, 2019 at 3:41 am #3459081

jamesH-31

I tried that and nothing new came up in the string translations only the same two options that were there before and have been translated.

March 26, 2019 at 5:45 pm #3465247

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

If possible i would like to take a closer look

additionally please provide me with the steps i would need to take to set that string in Woocommerce to make sure i am doing the same steps as you.

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

I would like to request temporary access (wp-admin and FTP) to your site to fix the issue.
(preferably to a test site where the problem has been replicated if possible)

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

Thank you,
Bobby

March 26, 2019 at 10:39 pm #3466781

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

The username is not allowing me to access the backend , please verify the credentials

March 27, 2019 at 2:19 am #3467275

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

These are the credentials i have been testing and i cannot gain access to the backend

(screenshot)

If you need to whitelist my IP address please try with the following
45.48.70.119

March 27, 2019 at 3:27 am #3467435

jamesH-31

are you visiting the correct url? There's 2 url that are similar. This is the url

hidden link

March 28, 2019 at 1:45 am #3476453

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

i was able to access the backend thank you.

i wasnt ably to find this string in any of your standard WC email templates

it seems that it comes from your theme's code

found in prodcut-enquires.php line 61 and thankyou.php line 85

that is why it shows up twice in String Translation, i ended up re wrapping the string and it seems to work now

The topic ‘[Closed] I can't seem to translate the phrase highlighted. I've looked everyhwere’ is closed to new replies.