This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I want to select "English" and change default language but I can't select it.

Solution: I have removed disabled attribute from ‘English language’ checkbox using Firebug and then I am able to select that language. After that it shows correctly.

Tagged: 

This topic contains 4 replies, has 2 voices.

Last updated by Noman 4 months ago.

Assigned support staff: Noman.

Author Posts
June 16, 2019 at 7:21 am #4029883

nxl1107

Hello.
I wanna select "English" and change default language but i can't select.
Please let me know how to select?

Regards.

June 16, 2019 at 7:50 am #4030013

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. To take a closer look on this issue, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

June 16, 2019 at 12:32 pm #4030459

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have removed disabled attribute from ‘English language’ checkbox using Firebug and then I am able to select that language. After that it shows correctly as you can see in the attached screenshot.

Please let me know if this resolves your issue or you need further assistance.

Thank you

June 17, 2019 at 1:46 am #4031357

nxl1107

Dear. Noman

I confirmed!
Thank you so much!

Regards

June 17, 2019 at 5:26 am #4032081

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Your welcome 🙂