Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by mirko 5 years, 1 month ago.

Assigned support staff: Bruno.

Author Posts
November 4, 2014 at 2:22 pm #505428

mirko

I am trying to: have on menu the two language

I visited this URL:

I expected to see: on menu a dropdown with the two language

Instead, I got: only one language

November 4, 2014 at 9:25 pm #505707

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

You translated the page to the second language? By default the WPML shows only the flags of the languages ​​that are translated.

If you want to display the languages​​, even without translation, please click on the WPML > Languages > Language switcher options. Looks for 'How to handle languages without translation' and select the "Link to home of language for missing translations" option.

Please let me know if you are satisfied with my answer and if I can help you with any other questions you might have.

Thank you.

November 5, 2014 at 8:09 am #505861

mirko

Yes, i have managed to have both flag, now my problem is that i'd like to have a dropdown menu and instead i have them both visible:

hidden link

November 5, 2014 at 8:37 pm #506461

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Please, what is the URL of your site?

Also, what is the version of WPML and WP are you using? I'll ask the debug information so I can verify your installation.

Thank you.

November 6, 2014 at 8:03 am #506631

mirko

I sent debug information
url is talkingravenna.com but it is protected,
i can give you access if you want but i dont know how to send you these information in private way.

November 6, 2014 at 12:48 pm #506934

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

I'll ask for some information so I can verify the problem. The fields for you to insert the credentials will be below its comment field.

Please let me know exactly what steps should I follow to see the problem.

Note: Please make a full backup of your site.

Thank you.

November 6, 2014 at 5:09 pm #507175

mirko

i resolved issue.
thank you