This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by Dennis 6 months ago.

Assigned support staff: Dennis.

Author Posts
April 10, 2019 at 11:57 pm #3582073

petarZ

I am trying to: Translate one of my pages on my wordpress site, but all i get is some codes that i can not translate. See the picture

Link to a page where the issue can be seen: hidden link

April 11, 2019 at 7:07 am #3584277

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Welcome to WPML Support forum.

To debug the issue further, I would like to request temporary access (/wp-admin and FTP) to your site to update your database. You will find the needed fields for this below the comment area when you log in to leave your next reply. Your next reply will be set to private.

Maybe I'll need to replicate your site locally to continue debugging and escalate if necessary. For this I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Please confirm if this okay with you.

Our Debugging Procedures
I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to BACKUP the site before providing us access.

Privacy and Security Policy
We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Kind regards,
Dennis

April 12, 2019 at 8:50 am #3596593

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

I have successfully built a duplicator package and I will download a copy and try deploy it on my local machine. Then I will continue debugging your site locally and will give you feedback when I got some results.

Kind regards,
Dennis

April 15, 2019 at 2:13 am #3609033

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Could you please try to download this wpml-config.php file and place the file on the root folder of the plugin ?

hidden link

Alternatively, you can also copy the contents of the file and paste it to WPML > Settings > Custom XML Configuration tab. Click 'Save'.

Does it help? Please let me know.

Kind regards,
Dennis

April 15, 2019 at 6:54 pm #3615879

petarZ

No, that doesn't help. Nothing is changed, i still get codes as on the picture that i attached in the replies above...

April 16, 2019 at 7:28 am #3618913

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Thank you for your reply.

If the translation is finished/completed, you will need to delete the translated page and start to translate it again.

For translation in progress, you will need to delete the job and start a new job.

Please let me know how it goes.

Kind regards,
Dennis

April 16, 2019 at 10:13 am #3620875

petarZ

That didn't helped.. Now all i got after the translate was empty fields, i spent like an hour translating and nothing happens, the translation was on my alphabet (абвг) Cyrillic.

April 17, 2019 at 7:02 am #3627581

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Thank you for your update.

Could you please try creating a new page and translate it to secondary language? Does translation works as expected?

Kind regards,
Dennis