This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Shekhar Bhandari 1 year ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
September 27, 2018 at 11:11 am #2770246

pawelN-3

I am trying to: translate it

Link to a page where the issue can be seen: hidden link

I expected to see: translate priceing options

How to translate Pricing Options?

September 28, 2018 at 10:04 am #2773195

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

Could you please follow the below steps and let me know if this helps:
- Go to Downloads -> Edit
- On the Editor go to the Multilingual content setup meta box and marked "edd_variable_prices" as translate
- Update the download and try to edit the translation, you should be able to translate the pricing options now.

Look forward to your reply.

Thanks

September 28, 2018 at 12:51 pm #2773853

pawelN-3

hi
I cant setup this one

October 1, 2018 at 2:48 am #2777082

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

You can override the settings using the wpml-config.xml file, please follow the below steps:

Please follow the below steps:

1) Copy the following code in WPML->Settings -> Custom XML configuration

<wpml-config>
    <custom-fields>
        <custom-field action="translate">edd_variable_prices</custom-field>
    </custom-fields>
</wpml-config>

2) Once you place the code there, go to WPML-> Settings -> Multilingual content setup and refresh the page.

To find out more, https://wpml.org/documentation/support/language-configuration-files/

3) Now go to the page editor and translate it.

Let me know if this helps.

Thanks