This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno Kos 1 month ago.

Assigned support staff: Bruno Kos.

Author Posts
September 18, 2019 at 9:49 am #4594473

adolphined

Hello,
I can't upgrade the plugin, and my dashboard shows that update needs to be done.
I am trying to: upgrade my plugin

Link to a page where the issue can be seen:

I expected to see: an automated upgrade

Instead, I got: a warning message on my dashboard
Please have a look at my 3 images attached to this email
1- My plugin screen in WP
2- The warning at the top of my site in the WP dashboard
3- the warning in my wpml account.
What to do to automatically upgrade my wpml plugins.
Thanks

September 18, 2019 at 10:22 am #4595041

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Can you tell me if you were able to update plugins based on my instructions from the chat? Otherwise you can always use FTP to remove and upload plugins anew, download directly from here:
https://wpml.org/account/downloads/

Or you can (this will be much faster) delete them from dashboard directly (you will not lose any WPML settings or translations) and upload new versions.

Regards,
Bruno Kos