This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 28 replies, has 3 voices.

Last updated by Harshad 6 years, 3 months ago.

Assigned support staff: Harshad.

Author Posts
April 8, 2014 at 4:28 am #375730

Dat Hoang

Hello,

Thank you for your information.
I've just troubleshoot more and it seems something wrong in the database.
I'm asking our 2nd tier supporters and get back to you soon.

April 8, 2014 at 9:18 am #375940

Dat Hoang

Hello,

I've found something strange. It may be related to the database.
You see in the image1: in the column 'element_id': page id=10542 (Arabic) and page id=8235 (English) are connected together.

However, these are strange things:
+ Image2: when editing page id=10542 (Arabic) , it shows that this page is belonged to English.
+ Image3: When editing page page id=8235 (English) , it shows that it's duplicated by itself.

Please stay tuned. We will get back later.

Thank you.

[Updated images, removed the website domain]
[Updated: remove all images]

April 8, 2014 at 9:20 am #375944

muhammad

sure i am waiting sir, please fix it and a request please remove these images from here for some security purpose
regards

April 9, 2014 at 3:36 am #376574

Dat Hoang

Hello,

I'm sorry for that. I've updated images and removed your site domain.
About the problem, we are still working on it.

Please stay tuned.
Thank you.

April 9, 2014 at 5:33 am #376641

muhammad

bro, the company name is still there, please remove the name and also username please, its highly risky for us
regards

April 9, 2014 at 10:53 am #376953

Dat Hoang

Hello,

I removed all screenshots.

I update your WPML with our current dev versions, but it continues to not work.

Please stay tuned. I will get back to you later.

Thank you.

April 9, 2014 at 10:57 am #376962

muhammad

please check these 2 images
hidden link
hidden link
they are still with company name, please bro, i can understand those images, just remove them, that is very risky for me
regards

April 10, 2014 at 4:49 am #377597

Dat Hoang

Hi,

I'm sorry. I remove them all. I changed your links in the previous reply.
For the problem, it seems a bit complicated, I have no more news.

Thank you.

April 10, 2014 at 5:21 am #377600

muhammad

means you guys are unable to do this? if yes then please let me know so i can again translate all the pages, please i don't have much time.

April 10, 2014 at 11:01 am #377911

Dat Hoang

Hello,

Please stay tuned. Our 2nd tier supporters may help you in this stituation.

Thank you.

April 11, 2014 at 8:08 am #378600

Dat Hoang

Hello,

Our 2nd tier supporter Harshad will come to continue and help you.

Thank you.

April 11, 2014 at 2:28 pm #378907

Harshad

I have sent you email.

I have attached development version of WPML CMS plugin, please remove the existing plugin, upload the attached development version and activate it.

Let me know if this helps.

April 11, 2014 at 2:41 pm #378924

muhammad

Hi Harshad
no the problem is still there and its not solve the problem
regards

April 12, 2014 at 4:03 am #379201

Harshad

For testing can you please switch your theme to default twenty fourteen and disable other non WPML plugins.

The topic ‘[Closed] I change my theme after that no page is assign to its respective language’ is closed to new replies.