This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.


This topic contains 1 reply, has 2 voices.

Last updated by Itamar 8 months ago.

Assigned support staff: Itamar.

Author Posts
September 25, 2019 at 3:10 pm #4640275


Our webpage looks completely wrong without these fields copied.

However this page hidden link doesnt have the option to just copy these. I'm not even trying to use a translated version of the page, just any new page i create has the design/layout like the one in the url above. If you look at another standard page created prior to installing wpml its working properly: hidden link

I believe the settings are also correct, i attached a screenshot of the relevant custom field settings.

Please advise, feel free to reply to


September 25, 2019 at 3:44 pm #4640713


Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)


I've switched this chat into a regular ticket.

The Cena theme (hidden link) and its framework are not known to us. They are not on our list here.
So we might be looking here on a compatibility issue.

To continue debugging this issue, I created a test website with a clean WordPress install. You can access it through this link:
hidden link
Through this link, you will be automatically logged in. (If nobody logs in the test site will be available for one week from today.)
Could you please install the Cena theme and its add-ons and see if the issue is replicable on a clean WordPress installation?
Please configures WPML as it is configured on your site.
Please also make sure that you are installing the latest version of the theme and plugin.
If the issue is replicable on a clean WordPress installation, then I'll escalate the issue to our compatibility team, and they will try to find a solution for it.


The topic ‘[Closed] I created a new page and im missing "fields" that i have on other pages’ is closed to new replies.