This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 14 replies, has 3 voices.

Last updated by Carlos Rojas 1 year ago.

Assigned support staff: Carlos Rojas.

Author Posts
August 6, 2018 at 11:07 am #2615554

nilsS-9

Hello, I am trying configure ATE on my test development website. But unfortunately I am not receiving any email to activate this. Please help

August 6, 2018 at 7:09 pm #2617153

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- Could you double check that the email in your profile page is correct?

2.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

- Add it above the line /* That's all, stop editing! Happy blogging. */

Also, I recommend you to contact to your hosting providers and ask them to upgrade the PHP version to a newer one.

Does the issue persists after increasing the memory limit?

Kind regards,
Carlos

August 6, 2018 at 7:22 pm #2617165

nilsS-9

Yeah Email is correct.

How does php version and memory limit relate with the email should be received by noreply@wpml.org

It's not understable. As it's dev server. I am with limited resources.

August 6, 2018 at 9:14 pm #2617503

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

The memory limit and PHP versions are minimum requirements for WPML and should be applied in all sites that uses WPML plugins.

Regarding the email settings, did you checked that the email in your profile is correct and match the email account you should receive the activation notification?

Best regards,
Carlos

August 7, 2018 at 6:15 am #2618575

nilsS-9

Yes, I checked. Email in profile is correct and matches email account. But there is no email.

August 7, 2018 at 2:16 pm #2620495

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,
Thank you very much for your feedback.

I would like to ask to you to check this points:
- Check if the email is in the spam folder.
- Check if you set a translation manager for the site. This is a must.
- Change the email account to use a gmail account and try activating the Advance Translation Editor again.

Could you tell me the result of this steps?

Best regards,
Carlos

August 7, 2018 at 7:44 pm #2621606

nilsS-9

Ok. I got the email and activated the Advance Translation Editor.

After this, I sent a page to translation. When I tried to translate the page, I am still seeing the old editor.

Will it take time to activate the editor (Advance)?

August 7, 2018 at 8:54 pm #2621851

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I'm glad to hear that the ATE is active.

I would like to ask you if the Advance Translation Editor works if you create a new page.

Best regards,
Carlos

August 8, 2018 at 7:58 am #2623251

nilsS-9

Tried, nothing happend.

August 8, 2018 at 12:42 pm #2624625

nilsS-9

Found solution

August 8, 2018 at 2:52 pm #2625315

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I'm glad to hear that the issue is solved 🙂

Could you share the solution you found? This way future clients might follow your steps and find a solution for their own issues.

Please don't hesitate to contact us if you need our help in the future with WPML. We will be more than happy to help.
Best regards,
Carlos

October 9, 2018 at 7:37 pm #2801834

jackF-6

I am having same issue. No email is received. Tried updating account to Gmail, nothing in spam. Please advise how this can be activated.

October 9, 2018 at 7:57 pm #2801871

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi jackF-6,

This ticket is closed already. Please open a new ticket, describe the issue, provide access credentials to the site and assign it directly to me.

Best regards,
Carlos

October 10, 2018 at 2:49 pm #2804885

jackF-6

I created a new ticket, I don't know how to assign to you.

October 10, 2018 at 3:24 pm #2804962

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

I just took the ticket manually 🙂

Regards,
Carlos