This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem:I do not see the Advanced Translation Editors when I translate product (old one)

Solution:please click on synchronize translators and translation managers then go to your page and edit the default language page and make a small change and update.

Relevant Documentation:

This topic contains 2 replies, has 2 voices.

Last updated by davidP-102 3 months ago.

Assigned support staff: Bobby.

Author Posts
July 10, 2019 at 2:01 pm #4181073

davidP-102

I am trying to: use the Advanced Translation Editors when I translate product but even if all the setting are on, I do not see it.

July 10, 2019 at 9:38 pm #4184601

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hi There,

please click on synchronize translators and translation managers then go to your page and edit the default language page and make a small change and update.

after you update access the translation and let me know your results

July 15, 2019 at 1:50 pm #4211855

davidP-102

My issue is resolved now. Thank you!