This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by atelierG 2 weeks, 6 days ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
September 25, 2019 at 12:54 pm

atelierG

When I publish a story (post) in French since Storychief, the story is published in French in the English part of my site. While when I publish in English since storychief the story is only published in the English part. My problem is that the story in French is published in the French part and unfortunately also in the English part, while the story is in French.

September 25, 2019 at 7:26 pm #4641897

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. This seems to be a theme compatibility issue. In these cases, these are the procedures:

  • Install the theme/plugin in a clean installation and reproduce the problem in this new installation. So we can isolate it and do some testing without the interference of server settings or other plugins
  • After this, I will check the problem in this new installation and look for a quick solution
    If I can not find a solution, I will forward the problem to our compatibility team.
  • The compatibility team will do some more testing and will contact the product author to fix the issue

I created a test website with a clean WordPress install. You can access it through this link:
hidden link - Through this link you will be automatically logged in.

Please upload the (theme/plugin) to this test install, setup it the same way as in your website (using the same options) and create some dummy content to reproduce the issue. Please note that we only need the (theme/plugin) and the related functionality, you don't need to setup a entire website or clone your existing site. The fewer plugins the better.

After that, please send us clear steps on how to see/reproduce the issue on this test install. We will run some tests.

Please, let me know when you are ready, thank you for your collaboration, have a nice day.

September 26, 2019 at 1:11 pm #4647109

atelierG

Thank you for your return, I started installing the theme on your test site but all in all I will not need it because I finally understand my problem. It was just a bad setting at the translation level of the publication types. I did not check the right column. Thank you for taking the time to answer my problem.
Have a nice day

September 26, 2019 at 1:12 pm #4647115

atelierG

My issue is resolved now. Thank you!