This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Frank 1 year ago.

Assigned support staff: Mihai Apetrei.

Author Posts
October 22, 2018 at 9:55 am

Frank

I am trying to:
Translate contents on a page built with the Avada Fusion Builder.

Link to a page where the issue can be seen:
hidden link

I expected to see:
No error message.

Instead, I got:
The error message attached.

October 22, 2018 at 4:31 pm #2838981

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

It is safe to just dismiss that notice as it could be a one-time event due to updates and all should be fine with WPML after you close that notice. We had a similar issue before but it was handled already in the current version.

❌ Before doing that please backup your database and website for safety. ❌

In the case where you can’t dismiss this notice, you can solve it by removing the empty value from your database table "wp_icl_strings" using database tools like PHPMyAdmin (or similar) or you can simply remove the entry from inside WPML > String Translation.

Please let me know if this solved your issue or if you still need help.

Kind regards,
Mihai

October 22, 2018 at 4:54 pm #2839044

Frank

Thanks, for the fast reply!
I dismissed the message but I still have a problem on my site (not sure how related that is to the error?).

As you can see in the screenshot, some of my articles miss the "Read More" link (it's translated to German). The settings for all articles are identical and on the English version of the landing page, the "Read More" links show properly.

Can you help me with this?

Thanks,
Frank

October 23, 2018 at 7:55 am #2841284

Frank

My issue is resolved now. Thank you!