This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Itamar 2 months, 2 weeks ago.

Assigned support staff: Itamar.

Author Posts
August 4, 2019 at 4:41 pm #4336715

royH-7

If I want to translate a page I made with elementor, nothing happens. I have found that you need something string translator. I don't have this at all in my wordpress and can't download it either. Please have your help.

August 4, 2019 at 4:54 pm #4336725

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

It seems that you have been disconnected from the chat.

The Strings Translation and Translation Management plugins are premium plugins that you can get if you purchase our 'Multilingual CMS' or 'Multilingual Agency' packages. But I can see that you have purchased our Multilingual Blog package which does not contain these plugins. You can see the difference between the packages on this page from our website https://wpml.org/purchase/. If you need to use the Strings Translation and Translation Management plugins, please consider upgrading your package to the Multilingual CMS or Multilingual Agency package. You will only need to pay the difference amount between the price of the Multilingual Blog package and the Multilingual CMS package.

To work with WPML and the Elementor page builder you need the String Translation and Translation Management add-ons. Please see our documentation here.
https://wpml.org/documentation/plugins-compatibility/elementor/

Please let me know if you have any more questions about this issue.

Regards,
Itamar.

August 4, 2019 at 6:27 pm #4336839

royH-7

So can you send then a link so i can pay the difference and then i can download the good one. thanks.

August 5, 2019 at 11:55 am #4340297

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

1. Make sure that you are logged in to your account on our site.
2. Go here https://wpml.org/purchase/
3. Select the package that you want and proceed to the payment.
You would only need to pay the difference. There should also be a link for you to upgrade in the sidebar on your account page.

Please let me know if this information is helpful to you.

Regards,
Itamar.

The topic ‘[Closed] I have problems with translate pages’ is closed to new replies.