This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Products count is incorrect in second language

Solution: I see there are 51 products are in 'translation in progress' : https://take.ms/ejweAp Please finish them and this will be fine.

This topic contains 6 replies, has 2 voices.

Last updated by tomasD-10 5 months ago.

Assigned support staff: Riffaz.

Author Posts
May 10, 2019 at 11:57 pm

tomasD-10

I have translated all the 80 Czech version products to English, but if I open the Products tab in the menu, I can see 80 Czech products and only 29 English translated products. In Woocommerce Multilingual I have translated all 80 products. Moreover, many of 29 English products which I can see have lost their featured images. How to fix it?

May 12, 2019 at 10:29 am #3792811

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

I see there are 51 products are in 'translation in progress' : hidden link
Please finish them and this will be fine.

Regarding you other question please ask it in a new ticket to avoid the confusion and to reduce the waiting time.

Let me know how it goes.

Regards,
Riffaz.

May 12, 2019 at 11:13 am #3792855

tomasD-10

Hello,
thank you for your reply. There is a problem, that it is impossible to finish translations. I click Finish or Redeliver, popup with Translation completed is shown, but products are still stuck. I did not add any plugin.

May 12, 2019 at 11:23 am #3792939

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Check if this works for you https://wpml.org/forums/topic/translation-stuck-in-status-in-progress/

Also, you have many plugins but the WP Memory is just 256MB
Basically 256MB is not enough to handle all these plugins, theme.
Disable all the plugins and check.
And, then increase the WP Memory limit as much as you can and check.

Let me know how it goes.

Regards,

May 12, 2019 at 11:58 am #3792957

tomasD-10

Hello,
the link you have sent me was useless for me. 🙁

I tried to disable and uninstall some plugins and nothing has changed.

May 12, 2019 at 12:33 pm #3792977

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

It's all fine now right? hidden link

Regards,

May 13, 2019 at 5:45 am #3795269

tomasD-10

My issue is resolved now. Thank you!