Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 27 replies, has 2 voices.

Last updated by Bruno Kos 2 months, 3 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
August 13, 2019 at 11:59 am #4387701

lawrenceA-2

Hi Bruno,

I have uninstalled all WPML related plugin and checked it's loading fine. when i have activated WPML related plugin the site is loading. That problem having due to WPML.

I can't add new product and auto translate the products due to loading slow. I hope you will understand my situation and I really appreciate your help.

Thank you
Sanghamitra

August 13, 2019 at 12:24 pm #4387995

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

I have uninstalled all WPML related plugin and checked it's loading fine. when i have activated WPML related plugin the site is loading.

Which plugin are you referring to?

Regards,
Bruno Kos

August 14, 2019 at 5:41 am #4392483

lawrenceA-2

Hi Bruno,

Can you please open product page and WPML->Translate page?

You can see what is the problem.

Thank you
Sanghamitra

August 14, 2019 at 5:53 am #4392531

lawrenceA-2

Hi Bruno,
I have listed all the plugins. Please check below:

1> CategoryTinymce
2> CC & BCC for Woocommerce Order Emails
3> Cloudways WordPress Migrator
4> Contact Form 7
5> DHL Express Shipping for WooCommerce
6> InfiniteWP - Client
7> Mailchimp for WordPress
8> MailPoet 2
9> Math Captcha
10> MetaSlider
11> No Right Click Images Plugin
12> NS WooCommerce Watermark
13> NW ADCart for WooCommerce
14> Really Simple SSL
15> Redux Framework
16> SparkPost
17> WooCommerce
18> WooCommerce Category Accordion.
19> WooCommerce Google Analytics Integration
20> WooCommerce Multilingual
21>
WooCommerce PDF Invoices, Packing Slips, Delivery Notes & Shipping Labels (Basic)
22> WooCommerce Table Rate Shipping by Mangohour
23> WooThumbs - Awesome Product Imagery
24> WorldPay Gateway for WooCommerce (Share On Theme123.Net)
25> WP Content Copy Protection & No Right Click
26> WP File Manager
27> WP Super Cache
28> wp_mail return-path
29> WPML Media
30> WPML Multilingual CMS
31> WPML String Translation
32> WPML Translation Management
33> YITH WooCommerce Compare
34> YITH WooCommerce Wishlist
35> Yoast SEO
36> Yoast SEO Multilingual

August 14, 2019 at 6:07 am #4392589

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

Can you please open product page and WPML->Translate page?

We know quite well what the issue is, but we don't have a solution at this moment. Our developers are discussing it, but since the issue is very complex, I don't know how and when will it be resolved.

Regards,
Bruno Kos

August 14, 2019 at 7:42 am #4392955

lawrenceA-2

Hi Bruno,

Can you please check WPML setting in admin?

Thank you

August 14, 2019 at 10:04 am #4394017

lawrenceA-2

Hi Bruno,

I can't open translate queue page.

please check that issue.

Thank you

August 14, 2019 at 10:15 am #4394085

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

I assure you that we know what the issue is :). It is the other thing that we don't have a solution:
https://wpml.org/forums/topic/i-have-tried-to-chat-with-your-support-team-but-no-one-answer-me/page/2/#post-4386567

Regards,
Bruno Kos

August 14, 2019 at 10:44 am #4394265

lawrenceA-2

Hi Bruno,

Who can solve that issue. Can you please suggest me?

Thank you
Sanghamitra

August 14, 2019 at 10:46 am #4394267

lawrenceA-2

Hi Bruno,

I think that problem having Translate queue.

Thank you

August 16, 2019 at 6:50 am #4404921

lawrenceA-2

Hi Bruno,

Any update for plnatspare regarding that issue?

Thank You
Sanghamitra

August 22, 2019 at 11:24 am #4438685

lawrenceA-2

Hi Bruno,

Any update for plantsparesonline regarding loading issue?

Thank you

August 28, 2019 at 7:18 am #4471545

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

Developers are working on this, but I cannot tell you when will it be resolved.

Regards,
Bruno Kos