This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Riffaz 6 months ago.

Assigned support staff: Riffaz.

Author Posts
April 9, 2019 at 5:52 am

danielY-5

I am trying to:i did translation

Link to a page where the issue can be seen: hidden link

I expected to see: i expect to see french translation

Instead, I got: but i seen error 500

April 9, 2019 at 6:02 am #3563205

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Please enable the WP Debug mode.
Recreate the issue.
Let me know the errors you are getting.

Debugging
1. Please follow the debugging information provided here: https://wpml.org/documentation/support/debugging-wpml/#enabling-the-built-in-debugging-feature-in-wordpress.
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see

Let me know.

Regards,
Riffaz.

April 10, 2019 at 7:05 am #3572929

danielY-5

i tried it nothing change .please you can help do it ?

April 11, 2019 at 4:21 am #3583529

danielY-5

Maybe its compatibility with Elementor pluging i used for build the page of my website . how to fix it ?

April 11, 2019 at 5:28 am #3583883

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

i tried it nothing change
- yes, nothing will change.
- it will show the readable errors in your/wp-content/debug.log or in the screen.

May I ask did you correctly enabled it as explained here? : https://wpml.org/documentation/support/debugging-wpml/#enabling-the-built-in-debugging-feature-in-wordpress
and checked your debug.log or your white screen?

Let me know.

Regards,

April 12, 2019 at 6:41 am #3595191

danielY-5

this is result after modification in wp-config.php. how to do now ?

April 14, 2019 at 1:25 pm #3607991

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you fr the details.

Actually this is very easy to fix.
Your memory limit is not enough.

Please refer: https://wpml.org/forums/topic/fatal-error-allowed-memory-size-of-134217728-bytes-exhausted-tried-to-allocate-5/#post-3194823

Let me know how it goes.

Regards,