This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Mihai Apetrei 3 months, 3 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
June 24, 2019 at 8:19 am #4075371

giacomoV-7

Tell us what you are trying to do? I set up the wpml but when I finished my site was a total mess. I am afraid I am not able to make it.

Is there any documentation that you are following? yes, the tutorial you sent me within my purchase

Is there a similar example that we can see? I wouln't know

What is the link to your site? hidden link

June 24, 2019 at 8:33 am #4075497

giacomoV-7

Please Help

June 24, 2019 at 11:02 am #4076737

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be more happy to help you with this.

From what I can see, the theme that you are using is not part of our official WPML-compatible directory here (https://wpml.org/documentation/theme-compatibility/) but I would be more than happy to take a look and see if there's any way I can help with this.

1. First of all, can you please let me know what are the exact steps that you took and what happened? If you have any more screenshots or screen recordings, please share them with me. Also, can you please let me know what is exactly that you are trying to accomplish?

2. I have noticed that your website’s WP Memory Limit is 40MB. The WP memory limit needs to be increased as the minimum requirement for WPML is 128Mb WP Memory Limit: https://wpml.org/home/minimum-requirements/

❌ Very important: please make a backup of your site (files & database) before following any of the upcoming steps ❌

Please add this to your wp-config.php file to increase WP memory:

/* WP Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Paste it just before:

/* That's all, stop editing! Happy blogging. */

These settings can be limited directly by your hosting provider, so, if that’s the case, I recommend you to contact and ask them to modify them directly. If you can get even higher values It would be great.

Please make sure you have updated the values successfully, You can verify them from WPML >> Support page.

3. I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of the site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

I will be waiting for your response.

Kind regards,
Mihai Apetrei

The topic ‘[Closed] I need help because I'm not so confident with the configuration of WPML’ is closed to new replies.