This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 5 months ago.

Assigned support staff: Riffaz.

Author Posts
May 12, 2019 at 6:40 pm #3793525

markH-6

Tell us what you are trying to do?
My friend set DIVI up in Spanish with WPML.
I have done the english side. But the url's are wrong.
Is there any documentation that you are following?

Is there a similar example that we can see?
hidden link this should be the english side, plus the language switcher is not there...
hidden link. here yes but wrong url...
Need english here: hidden link
Spanish here: hidden link

What is the link to your site?hidden link

May 13, 2019 at 5:15 am #3795205

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

You site link and home links are not same: hidden link

Go to Settings > general and set them same: hidden link
In your case it should be hidden link

Also, make sure your default language is English in WPML > Languages > Site Languages

Let me know how it goes.

Regards,
Riffaz.

The topic ‘[Closed] I need the english side to default to the primary domain.’ is closed to new replies.