This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by fredericC-6 4 years, 4 months ago.

Assigned support staff: Minesh.

Author Posts
January 10, 2015 at 2:48 pm #540344

fredericC-6

Hello, I've som problems with my WordPress 4.1. I need to install it again with all extensions.
I don't know how to download WPML again. WPML is Mutisite, i hope i can install it on a copy of my site, because my client is working on the previous version.
Regards
Freeric

January 12, 2015 at 10:35 am #540853

Minesh
Supporter

Hello and thank you for contacting WPML support!!

Please follow next steps to install your WPML plugins:

***Please take FULL BACKUP of your database and website.***

Here is method to update your plugin manually. Please follow next steps:
=> Deactivate WPML plugin
=> Remove your current WPML plugin(s) folder via FTP or using plugin page

You can find WPML latest released versions at:
=> wpml.org => Account => Downloads [ Download all your required plugins ]
=> Unzip it
=> Upload new WPML version plugin to your server using FTP to 'wp-content/plugins' folder
=> go to plugins page to Activate it

Also, if you are planning to setup multi-site with domain mapping, please refer next link that may help you:
=> http://wpml.org/documentation/essential-multilingual-plugins/multilingual-site-network-with-domain-mapping/

January 28, 2015 at 6:11 pm #550577

fredericC-6

Thanks, that's ok...