This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 13 replies, has 2 voices.

Last updated by isaac-lopezS 4 months, 3 weeks ago.

Assigned support staff: Alejandro.

Author Posts
April 15, 2019 at 8:52 pm #3616375

isaac-lopezS

Tell us what you are trying to do? I am trying to have my site translated.

Is there any documentation that you are following? Yes, this video: hidden link

Is there a similar example that we can see? Nope

What is the link to your site? ninjalingo.com

April 16, 2019 at 12:15 am #3617003

isaac-lopezS

Sorry to keep giving more information.
What I mean is that I followed the steps from the video but it still shows the Gear Icon!

April 16, 2019 at 2:35 am #3617417

isaac-lopezS

And there are some pages which do not have the "X" to cancel on the "Translation Jobs" part despite needing to be completed as in Contact us.

April 16, 2019 at 1:49 pm #3622581

isaac-lopezS

BTW, Alejandro you are a great help! Just please give me a final hand on this! Thank you!

April 17, 2019 at 10:29 am #3629679

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello there!

I remember your situation, i'm looking at it right now and i'll return shortly with an answer about the issue.

April 17, 2019 at 11:55 am #3630393

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ok, i see that there is definitely something weird. there are some jobs that seem to be added but in reality they are not, that's why they are stuck. I'm asking our devs about this.

In the meantime would you please follow the instructions on the next private post and migrate your site to our settings so our devs can work with the database without issues on your part.

April 17, 2019 at 2:01 pm #3631499

isaac-lopezS

Hello Alejandro! I don't know how to do that! Could you please let me know how to do that?
Thank you in advance!

April 18, 2019 at 8:34 am #3637361

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hi Isaac,

Sorry it was my fault, i thought i had written the instructions there but i didn't.

i just updated the instructions on the last private message. Let me know when you did because i already alerted our devs and they are just waiting for this site to figure out what's going on here and hopefully we'll be able to provide with a fix as soon as possible.

Regards.

April 22, 2019 at 4:39 am #3653905

isaac-lopezS

Hello Alejandro, I followed the indications and my site has just been migrated. I made some little changes on the Pricing page after the migration started, but if that is lost, I will do it again, but I wanted to let you know that in case it may cause any trouble to the debugging process. Please let me know what to do now. Thank you!

April 23, 2019 at 1:19 pm #3664261

isaac-lopezS

Hello Alejandro, do you have any news?

April 23, 2019 at 1:36 pm #3664377

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello,

I checked the site on the new server and the problem is still there, so i sent it to our developers who are working on it as we speak.

I'll update you when they update me.

Regards.

April 25, 2019 at 5:47 pm #3684815

isaac-lopezS

Hello Alejandro, sorry to bother you but I would like to know when you may have any updates on my site.
Thank you!

May 6, 2019 at 2:21 pm #3749715

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Can you please try this:

1. Go to WPML > Translation Management
2. Send the page "Contact us" to translation in German
3. Go to WPML > Translations
4. Open the translation job for "Contact us" in German and complete it

(Try that with the other pages as well)

This is more of a workaround provided by our developers while they continue to search what could've gone wrong in your installation.

Let me know how it goes.

May 27, 2019 at 3:00 am #3893125

isaac-lopezS

I still have the problem!