Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Marcel 1 year, 3 months ago.

Assigned support staff: Marcel.

Author Posts
April 27, 2019 at 3:17 am #3694317

Maurice Oord

I am trying to:have thumbnails in the new language (English)

Link to a page where the issue can be seen: hidden link

I expected to see: thumbnails for all English posts

Instead, I got: some thumbnails not all

April 29, 2019 at 7:48 am #3700739

Marcel
Supporter

Languages: English (English ) German (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hi Maurice,

Thank you for contacting WPML Support. Could you please do the following steps:

#1 Please update first WPML and all Add-Ons to the newest version. (WPML 4.2.6)

#2 Please check after the update if you can translate the images using WPML -> Media Translation

Please let me know.
Best Marcel

April 29, 2019 at 1:37 pm #3703863

Maurice Oord

Hello Marcel,

I have updated the wpml and addons. I have ran a media copy of all media but thumbnails still do not show in English. Is there a way to fix it or do I need to assign 300 new thumbnails opening 1 post at the time? Thank you for your advice.
Best regards
Maurice

April 29, 2019 at 3:20 pm #3704887

Marcel
Supporter

Languages: English (English ) German (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hi Maurice,

Can you please also check the checkboxes before running the Media Duplication? The settings are next to the "Start" Button under WPML -> Settings -> Media Translation
hidden link -> Inside the Media Translation setting there is a "Start" button to run the duplication.

Otherwise, can you translate it over hidden link ?

As I see that you are using a custom Theme maybe it's not working because of this. So another solution could be running a plugin like hidden link

I would recommend you run a site backup before. Please let me know if one of the suggestions worked for you.

Best Marcel

May 2, 2019 at 2:10 am #3720609

Maurice Oord

Hello,

Maybe I do something wrong because nothing works except adding a thumbnail by hand. So I will be doing this unless there is a better way. Regenerating thumbs didnt help because they are not assigned to the translated english posts i think. Anyway thank you.

May 2, 2019 at 8:57 am #3722905

Marcel
Supporter

Languages: English (English ) German (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hi Maurice,

If you want me to login to your site to check this in details, I would be happy to assist you in this case. Please add for this also an example as a screenshot, that I can easily find a post to compare.

I would need to request temporary access (WP-Admin and FTP) to your site
– preferably to a test site where the problem has been replicated if possible –
in order to be of better help and check if some configurations might need to be changed

Your next answer will be private which means only you and I have access to it.

❌ Please backup your database and website ❌

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

✙ Please add the Links to the […] Edit Screen, the Page/Post where you insert the […] and the corresponding Front End Page/Screen

Best Marcel

The topic ‘[Closed] I translated 300 posts but the thumbnails are not available in new language’ is closed to new replies.