We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Uploaded WPML is not showing on plugins section

Solution: Uploading the plugins with correct folder structure solved the issue.

This topic contains 5 replies, has 4 voices.

Last updated by lynseyJ 9 months ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
February 10, 2019 at 4:35 pm #3179985

spirosB-2

Hello,

I upload all necessary wpml plugins at ftp but I don't see the wpml plugins to plugins page in my wordpress. Any help?

Thank you

February 11, 2019 at 7:57 am #3181197

Amit
Supporter

Hi,

Can you please add your debug information to the ticket so we can take a better look? I have activated the private box for you to add the details there.

Thanks!

February 12, 2019 at 3:21 am #3186376

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Sure, the login details will work.

I need to request temporary access (wp-admin and FTP) to your site in order to be of better help. You will find the needed fields for this below the comment area when you log in to leave your next reply. hidden link

These info is private, and available to you and supporters only. Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note that:

#1
Backup (both files and database) your site before giving us your credentials. You can use a plugin for this if you like. I often use the Duplicator plugin for this purpose.
See: http://wordpress.org/plugins/duplicator/

Duplicator instruction
hidden link

#2
It would be better if you give me the test site rather than the live site.

#3
If the issues need some changes in the plugins updates/disabling we will install a plugin called “duplicator” and replicate the site in our local server for testing.

Look forward to your reply.

Thanks

February 12, 2019 at 10:17 am #3187748

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

You uploaded the plugins with an extra folder as a reason the issue was happening, for example, you uploaded the plugin with the following name "sitepress-multilingual-cms.4.2.0" and inside the folder, there was the real folder that should be uploaded, I moved the folder outside of the folder and it's working properly.

Let me know if this helps.

Thanks

February 12, 2019 at 10:21 am #3187759

spirosB-2

It was so easy, I did everything but I didn't understood this that was in front of my eyes. Thank you so much for your time! My issue is resolved now. Thank you!

May 30, 2019 at 12:34 pm #3922933

lynseyJ

Hello,

I have the same issue. Can you tell me what the folder name is that you reference below:

"you uploaded the plugin with the following name "sitepress-multilingual-cms.4.2.0" and inside the folder, there was the real folder that should be uploaded, I moved the folder outside of the folder and it's working properly."

Thank you