This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by leandroP-2 3 months ago.

Assigned support staff: Bruno.

Author Posts
July 18, 2019 at 12:29 am #4234035

leandroP-2

Tell us what you are trying to do?

I want to change my main language from es_ES to es_AR. Is it possible to have issues when changing the main language? Is there something I should do to avoid them?

Is there any documentation that you are following?

No.

Is there a similar example that we can see?

I didn't find any.

What is the link to your site?

hidden link

July 18, 2019 at 1:15 am #4234075

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. I would be very happy to help you but I didn't fully understand what is the issue.

Do you want to add a new language and then use it as the default language? Or do you just want to set up the Spanish domain for es_AR?

If you just want to change the language settings, you can follow the steps below:

- Click on the WPML > Languages > Site Languages
- Click on the "Edit Languages" link

On this page, you should be able to change some language options. You can see more details in our documentation: https://wpml.org/documentation/support/editing-wpmls-languages-table/

Thank you.

July 18, 2019 at 1:45 am #4234081

leandroP-2

My issue is resolved now. Thank you!