This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem:
After installing WPML plugin the default language switcher was added. I want to remove it.

Solution:
It seems this language switcher coming from your theme and you may hide it from your theme options or you can hide it by adding the following CSS in WPML >> Languages > Additional CSS section:

.leaf-wpml-selector {
    display: none !important;
}

This topic contains 2 replies, has 2 voices.

Last updated by pannathornA 3 months, 1 week ago.

Assigned support staff: Noman.

Author Posts
July 10, 2019 at 4:40 pm #4182711

pannathornA

Tell us what you are trying to do?
after install WPML plugin default language switchers was created. I want to close it.
Is there any documentation that you are following?

Is there a similar example that we can see?
you can see picture
What is the link to your site?
hidden link

July 10, 2019 at 6:13 pm #4183577

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. It seems this language switcher coming from your theme and you may hide it from your theme options or you can hide it by adding the following CSS:

.leaf-wpml-selector {
    display: none !important;
}

in WPML >> Languages > Additional CSS section and it will look as in the attached screenshot.

Thank you

July 10, 2019 at 6:21 pm #4183711

pannathornA

My issue is resolved now. Thank you!