Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 42 replies, has 3 voices.

Last updated by raymondL-6 9 months, 2 weeks ago.

Assigned support staff: Bigul.

Author Posts
October 29, 2019 at 1:23 pm #4847941

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. But sorry, I am not able to access the Dashboard of the site now.

After the login, I have redirected to hidden link and while accessing hidden link site is again asking for the login. Please check.

--
Thanks!

Bigul

October 30, 2019 at 2:24 am #4852405

raymondL-6

Hi,
Due to setting issue, please find updated login account info

October 30, 2019 at 2:59 pm #4856753

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. I can log in to the site now. But one more request. Most of the plugins(including the WPML ones) and your theme requires upgrading. Because of version compatibility, we always prefer to debug the issue with the latest version. So please upgrade all the plugins and your theme to the latest version on the staging site.

Please check the attached image for more details and let me know your feedback.

--
Thanks!

Bigul

November 12, 2019 at 4:16 am #4928925

raymondL-6

Hello, I have already updated the plugin.
Thanks!

November 13, 2019 at 1:48 pm #4939603

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. But I having some issues with Duplicator now. Initially, it had *Host build interrupt* error a few times. Now it shows *Failed - Bad certificate* error while downloading the Duplicator package. Please check the attached images for more details.

Also not able to download the Duplicator package via FTP because of the following error. Therefore please share with me the correct FTP credentials.

Status:	Waiting to retry...
Status:	Resolving address of ********.com
Status:	Connecting to ********:21...
Error:	Connection timed out after 20 seconds of inactivity
Error:	Could not connect to server

--
Thanks!

Bigul

November 15, 2019 at 12:32 pm #4953893

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updated information. But I am still getting the following error while trying to login to FTP. Please check the attached image for more details.

Status:	Waiting to retry...
Status:	Resolving address of ****.com
Status:	Connecting to ******:21...
Error:	Connection timed out after 20 seconds of inactivity
Error:	Could not connect to server
Status:	Disconnected from server

--
Thanks!

Bigul

November 18, 2019 at 1:21 am #4961475

raymondL-6

I have granted the permission, Please try again, Thanks!

November 18, 2019 at 1:36 pm #4965549

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. But I am really sorry. It shows following message now. Please check.

Status:	Waiting to retry...
Status:	Resolving address of *******.com
Status:	Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known".
Error:	Could not connect to server

--
Thanks!

Bigul

November 19, 2019 at 8:28 am #4969371

raymondL-6

Hi, Does your ftp have this setting?

November 22, 2019 at 1:26 am #4993845

raymondL-6

Hi, need SFTP, Thanks!

November 22, 2019 at 1:36 pm #4998333

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. But the result is the same for me. Please check the following warning.

Status:	Waiting to retry...
Status:	Connecting to ************.com...
Response:	fzSftp started, protocol_version=8
Command:	open "***********.com" 22
Error:	Connection timed out after 20 seconds of inactivity
Error:	Could not connect to server

Therefore can I try with a File Manager plugin like https://wordpress.org/plugins/wp-file-manager/

--
Thanks!

Bigul

November 26, 2019 at 1:03 am #5017659

raymondL-6

Hello,

Therefore can I try with a File Manager plugin like https://wordpress.org/plugins/wp-file-manager/ <---OK, Thanks

November 27, 2019 at 11:11 am #5028383

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for your permission. I have downloaded the Duplicator copy and debugging the issue now. We will get back to you soon. Please wait.

--
Thanks!

Bigul

November 28, 2019 at 12:48 am #5032851

raymondL-6

Thanks!

November 29, 2019 at 1:14 pm #5043239

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

The bug is existing after the initial checks and the output is the same after upgrading to the latest version of WPML(4.3.5) on my local server. So I have shared the details to our team for the expert opinion. We will get back to you as soon as possible. Please wait.

--
Thanks!

Bigul